Workday Intermittently Unavailable
Incident Report for MiraCosta College
Resolved
Workday identified an issue with a 3rd party provider of Internet Services. (ISP). Workday has routed all systems off that ISP and services are recovered.
Posted Jan 08, 2024 - 10:00 PST
Investigating
Workday is currently experiencing widespread internet connectivity issues in their data center, which may intermittently affect access to MiraCosta's Workday tenant. Workday is currently working with their internet service providers to address the issue.
Posted Jan 08, 2024 - 09:15 PST
This incident affected: Workday (HR and Finance System).