Workday Outage
Incident Report for MiraCosta College
Resolved
The Workday support team was able to resolve the issues within their data center, and at this time Workday should be online and available for use.
Posted Nov 02, 2023 - 14:15 PDT
Update
Update from Workday Support: The restart process is progressing as expected and we are currently targeting to have restoration of service for Production tenants by 5:00 pm Pacific or earlier.
Posted Nov 02, 2023 - 13:52 PDT
Identified
Workday shared that the outage was the result of a power failure in their main data center that serves our Workday tenant, and that power has now been completely restored in the data center. They are actively restoring services based on priority, and in parallel are preparing for Disaster Recovery (DR) Operations.
Posted Nov 02, 2023 - 10:45 PDT
Update
Update from Workday Support as of 9:03 AM: We continue to restore services and are making progress towards bringing your tenants back online. We are committed to keeping you updated on our progress and will provide the next update in 30 minutes.
Posted Nov 02, 2023 - 09:13 PDT
Investigating
Workday Support provided the following update as of 7:50AM: We continue to work relentlessly towards restoring services, and apologize for this delay. We do not have an ETA to share just yet but as soon as we have additional information we will update this alert.
Posted Nov 02, 2023 - 08:43 PDT
This incident affected: Workday (HR and Finance System).